SharpDevelop Community

Get your problems solved!
Welcome to SharpDevelop Community Sign in | Join | Help
in Search

Browse by Tags

All Tags » system requirements (RSS)
  • Installation on Windows 8.1

    Dear Members, Thank you for the membership and by reading about the SharpDevelop achievements, I am looking forward to contribute as well as involving some close collaborators. We are choosing C# , not all among us as 100% developers! 1-) I would be grateful if you could indicate me which version to...
    Posted to Forum by t2p2z on 03-10-2014
  • Older versions (3.2) Windows 8 support

    Good day. On the forum I found some mentions that refer to Windows 8 support since version 4.2. Could you please spill some light on possible troubles using older versions with Win8 specifically 3.2? We've done some smoke testing of SD 3.2 on Windows 8 x64 and did not reveal any compatibility issues...
    Posted to Forum by AlexY on 01-23-2013
  • NET Framework minimum requirements

    Dear forum-members, I need some help for a VERY small cross-platform console project. I installed Sharpdelop together with .NET Framework 4.0 and .NET Framework SDK on a Windows 7 Professional System and successfully developed a small Console Project. The target platform, however, is a XP-Professional...
    Posted to Forum by Wuppi on 07-12-2011
  • SharpDevelop 4 depends on .Net 3.5

    In release information for SD4 you say that it's built against .Net 4 but " .NET 3.5 SP1 is required too ". Why is that? Why does it need .Net 3.5? Thanks in advance and best regards
    Posted to Forum by lieth43 on 01-15-2011
  • Question on System Requirements

    I apologize for the newbie++ question, but I couldn't find this info in some F A Q or in the wiki. What do I really need in order to use #Develop? I'm asking more in terms of software prerequisites, since I think my hardware should be capable enough.
    Posted to Forum by CeluGeek on 03-25-2009
  • Re: Installing SharpDevelop in FreeBSD

    Use monodevelop , this is a fork of an earlier SharpDevelop version.
    Posted to Forum by BernhardSpuida on 02-23-2007
  • Installing #Develop on Kubuntu 6.06 (LINUX)

    Hi I would like to install #develop on the Kubuntu 6.06 Linux Operating System. I have already downloaded the Source Code of it but I have no idea how to go further because there is no *.deb or *.rpm file Does anybody know how to do this? Thank you for your help in advance Kai
    Posted to Forum by Kai78 on 02-21-2007
  • Re: System Requirements?

    Windows 2000 or later, .net Framework redistributable runtime (1.1 for the #develop "Fidalgo" branch, 2.0 for the current "Corsavy" and upcomming "Serralongue" branches) and optionally the .net framework SDK to have more tools, and online documentation plus a subversion...
    Posted to Forum by BernhardSpuida on 08-31-2006
Page 1 of 1 (8 items)
Powered by Community Server (Commercial Edition), by Telligent Systems
Don't contact us via this (fleischfalle@alphasierrapapa.com) email address.