SharpDevelop Community

Get your problems solved!
Welcome to SharpDevelop Community Sign in | Join | Help
in Search

Browse by Tags

All Tags » framework version (RSS)
  • Re: How to create a "complex" template project with Encog and Unmaged Export Library

    Thnak you to your quickly answer. <ProjectItem> is like <File>. How can I add a projectname.csproj ? In fact I want add 2 projects in one solution by the template project can I ?
    Posted to Forum by Graindorge Anthony on 10-04-2012
  • How to create a "complex" template project with Encog and Unmaged Export Library

    Hi, thanks #Develop is great. I ask you how to create a new template project which contain : - a framework like a project ( https://github.com/encog/encog-dotnet-core/downloads : encog-dotnet-core-3.1.0.zip) - this template project : https://sites.google.com/site/robertgiesecke/ unmanagedexportlibrary...
    Posted to Forum by Graindorge Anthony on 10-04-2012
  • NET Framework minimum requirements

    Dear forum-members, I need some help for a VERY small cross-platform console project. I installed Sharpdelop together with .NET Framework 4.0 and .NET Framework SDK on a Windows 7 Professional System and successfully developed a small Console Project. The target platform, however, is a XP-Professional...
    Posted to Forum by Wuppi on 07-12-2011
  • SharpDevelop don't find .NET Compact Framework SDK 2.0

    Hello! I have some truble to programing with .NET Compact Framework SDK. I installt SharpDevelop at the first time. So I think there is something going wrong during the installation. I have a MS Windows Vista Home Premium. installation: 1. I installt the .NET Compact Framework SDK 2.0 2. I installt SharpDevelop...
    Posted to Forum by Stan on 02-14-2008
  • Re: System Requirements?

    Windows 2000 or later, .net Framework redistributable runtime (1.1 for the #develop "Fidalgo" branch, 2.0 for the current "Corsavy" and upcomming "Serralongue" branches) and optionally the .net framework SDK to have more tools, and online documentation plus a subversion...
    Posted to Forum by BernhardSpuida on 08-31-2006
  • Framework Versions

    I have 1.1 and 2.0 versions of the SDK on my machine. I'm attempting to compile a program that I wrote and I'm getting the same errors as I was when I working in VS2003 with 1.1. How can I make sure that #Develop is using the correct version?
    Posted to Forum by chrisshearier on 08-23-2006
  • Will installation of .NET Framework v2.0 overwrite v1.1?

    I would like to install SharpDevelop 2.0, which requires the .NET Framework v 2.0. However, I already have Visual Studio 2003 installed on my PC, with .NET 1.1. If someone would be kind enough to answer, my questions are: 1. If I install .NET Framework 2.0, will it overwrite v 1.1? 2. If so, will this...
    Posted to Forum by francis_urquhart on 08-23-2006
Page 1 of 1 (7 items)
Powered by Community Server (Commercial Edition), by Telligent Systems
Don't contact us via this (fleischfalle@alphasierrapapa.com) email address.