SharpDevelop Community

Get your problems solved!
Welcome to SharpDevelop Community Sign in | Join | Help
in Search

Browse by Tags

All Tags » framework 4 (RSS)
  • adding my own .net runtime versions...

    hi guys, i am really impressed with your ide... it bridges the gap for me to write c# while i am not a student and im not in edu or science... im running the most current version from your download page "5.0". the topic pretty much tells what im looking for... the most current .net sdk is 4...
    Posted to Forum by OliverLeitner on 05-18-2017
  • System.Speech.Recognition

    Posted to Forum by jmlabs on 12-02-2011
  • question about framework in sharp develop version 4

    Hello, I've installed the new framework .net 4.0.30319.1 I've downloaded Sharp Develop 4.0.5700+ from your build server and installed it, and I have this error "This version of SD requires .net 4.0, you are using 4.0.30128.1" I guess you made your builds for the RC version of .net,...
    Posted to Forum by Moogul on 05-04-2010
Page 1 of 1 (3 items)
Powered by Community Server (Commercial Edition), by Telligent Systems
Don't contact us via this (fleischfalle@alphasierrapapa.com) email address.