SharpDevelop Community

Get your problems solved!
Welcome to SharpDevelop Community Sign in | Join | Help
in Search

Browse by Tags

All Tags » debugger 3.0 (RSS)
  • Running in debug crashes when using sharpdevelop works when .exe code is run

    SharpDevelop Version : 5.1.0.5134-RC-d5052dc5 .NET Version : 4.7.02046 OS Version : Microsoft Windows NT 6.3.9600.0 Current culture : English (Australia) (en-AU) Running under WOW6432, processor architecture: x86-64 Working Set Memory : 262972kb GC Heap Memory : 104200kb Exception thrown: Debugger.ProcessExitedException...
    Posted to Forum by whaak on 06-20-2017
  • Re: Problems with IDE crashing when trying to debug solution...

    The debugger hanging saga continues... I have upgraded #D to 4.4 - it still hangs in this application when I press F10. I can set multiple breakpoints and F5 between them, but I cannot step. This has me by the nose hairs and is making progress very slow. Has not ANYONE seen this before? Thanks!
    Posted to Forum by ClayGoss on 01-22-2014
  • SharpDevelop error attaching to aspnet_wp.exe

    Hello, I am relatively new to SharpDevelop, but already well pleased with it. I want to report the following bug. I am using SD to develop my in-company web-apps, well knowing SD has no special features for it. So far I was not bothered as I have structured my class libs to split backend and web pages...
    Posted to Forum by michiel.rademakers on 11-03-2009
  • SD 3.0 beta 2 lots of debugger issues

    I'm seeing lots of debugger issues: variables not shown in local vars pane, variables shown with incorrect values, crashes where the exe isn't released so you have to reboot. I do a lot of LINQ programming. Anyone else having these problems? Thanks, -'Key
    Posted to Forum by Turnkey on 11-16-2008
Page 1 of 1 (4 items)
Powered by Community Server (Commercial Edition), by Telligent Systems
Don't contact us via this (fleischfalle@alphasierrapapa.com) email address.