SharpDevelop Community

Get your problems solved!
Welcome to SharpDevelop Community Sign in | Join | Help
in Search

Browse by Tags

All Tags » Sharp 4.4 (RSS)
  • GUI not appearing using Run but does from command line -- How to solve

    Hello all. I have a VB.net app (I'm just trying to learn Python) and when I run: ipy Program.py at the command line in the directory for the solution (where Program.py) is located the GUI appears fine. When I click the created .exe file after a Build (with no errors) it does not appear (tho'...
    Posted to Forum by sbrand on 07-17-2017
  • help with sqlite3

    Hello all. I am trying to translate my experience with SQLite in VS (VB.net) to SharpDevelop so I can use the Forms Designer as I learn Python. When I use ipy.exe I can import sqlite3 and type commands and generate a test database file. But when I try to do this in code inside my Form I am failing. The...
    Posted to Forum by sbrand on 07-06-2017
  • Windows 8 64 bits not running .exe files

    I have developed a simple application using SharpDevelop running in a Windows Vista 32 bits operating system. After generating the .exe file, it is not running in a Windows 8 64 bits operating system. In the project properties, I have tried with any 'target CPU' option with no result. Is there...
    Posted to Forum by Alfonso00MA on 11-28-2015
  • Support for SQL Server 2014

    It seems that SQL server 2014 is not supported yet. Is that correct - or am I missing something? I have tried to add connections using both SD version 4.4 and RC 5.1, but I get "Version '12.0.4213' is not supported" Thanks!
    Posted to Forum by ddrakepdx on 11-17-2015
  • Dark Theme in portable mode

    Hi, I have installed Sharp Develop Version 4.4.2.9749 After That i have made it Protable with the file SharpDevelop.exe.config with the switch: <add key="settingsPath" value="J:\PortableApps\SharpDevelopPortable\Data\AppSettings" /> on the internet I found some articles where...
    Posted to Forum by bit17 on 09-17-2015
  • Error (MSB3270) in Windows 7 64 when using sharp develop reports and Sharp 4.4: Resolved

    I work in a Win 7 64bit I have been working fine till now, but appear me this error while troubleshooting sharp develop reports, I just change the framework client to framework 4, and sharpreports error disappeared, but appear this error: I wanted to change platform to aim only 32bit and there is no...
    Posted to Forum by tsftprograma on 12-11-2014
Page 1 of 1 (6 items)
Powered by Community Server (Commercial Edition), by Telligent Systems
Don't contact us via this (fleischfalle@alphasierrapapa.com) email address.