SharpDevelop Community

Get your problems solved!
Welcome to SharpDevelop Community Sign in | Join | Help
in Search

Browse by Tags

All Tags » NET 4.0 (RSS)
  • GUI not appearing using Run but does from command line -- How to solve

    Hello all. I have a VB.net app (I'm just trying to learn Python) and when I run: ipy Program.py at the command line in the directory for the solution (where Program.py) is located the GUI appears fine. When I click the created .exe file after a Build (with no errors) it does not appear (tho'...
    Posted to Forum by sbrand on 07-17-2017
  • Re: New debugging feature in SharpDevelop - debug 3rd party code - it does not work

    Hi! I understand what you wrote and thank you for your help, but I hope you can look into this again. I think I may not have been all that clear in my previous post. Sorry about that. I have tried to make the main question more stand out and elaborate on the main problem of being able to support c# at...
    Posted to Forum by laursenmartin2 on 07-31-2012
  • New debugging feature in SharpDevelop - debug 3rd party code - it does not work

    Regarding blog http://community.sharpdevelop.net/blogs/marcueusebiu/archive/2011/07/10/new-debugging-feature-debug-3rd-party-code.aspx I have tried ILSpy with great success. I can a) select a dll b) decompile it by double clicking c) set breakpoints d) attach to my 64 bit running process e) go ahead...
    Posted to Forum by laursenmartin2 on 07-31-2012
  • Problem with debug versus release mode.

    I have done an hour of web search as well as lots of experimenting on this, but made no progress I cannot set SharpDevelop into compiling unoptimized (which I need for debugging). I am using SharpDevelop build 8000 on Windows 7 on Intel Core 2600. The project where this happens (the main project) has...
    Posted to Forum by Chris on 12-05-2011
  • mysql, ruby and #develop

    I have had the sharp develop ide load for sometime but only now starting to play with it to see how good it is. I like ruby and have a number of classes (one of which has connection setup to my Mysql server and uses sequel gem for the management of the conection). Last night i tried to do a simple act...
    Posted to Forum by dglnz on 04-27-2011
Page 1 of 1 (5 items)
Powered by Community Server (Commercial Edition), by Telligent Systems
Don't contact us via this (fleischfalle@alphasierrapapa.com) email address.