SharpDevelop Community

Get your problems solved!
Welcome to SharpDevelop Community Sign in | Join | Help
in Search

Browse by Tags

All Tags » Montferrer (RSS)
  • Boo assembly missing ".dll" in module name?

    I'm using #D 3.1.0.4319. When I build a boo class library, the resulting dll won't import into the command line interpreter. I've used the "load(<assembly path>)" and "import <namespace> from <assembly>" syntax and it finds the assembly file but can't...
    Posted to Forum by lilleyt on 06-25-2009
  • IronPython.Runtime.Exceptions.ImportException: No module named __main__

    IronPython.Runtime.Exceptions.ImportException: No module named __main__ at DLRCachedCode.test_fingerprint at Microsoft.Scripting.ScriptCode.InvokeTarget at Microsoft.Scripting.ScriptCode.Run at IronPython.Runtime.PythonContext.CreateModule at IronPython.Runtime.ModuleLoader.load_module at Microsoft.Scripting...
    Posted to Forum by lilleyt on 06-11-2009
  • SharpDevelop 3.1 Beta 1 Available

    Release Information This is the first Beta for SharpDevelop 3.1, which incorporates bug fixes, improvements as well as major new features. Please note that it builds on SharpDevelop 3.0 and thus upgrades existing SharpDevelop 3.0 installations by default. Improved IronPython Support IronPython 2.0 Forms...
    Posted to Forum by ChristophWille on 05-14-2009
  • Workflow Designer (3.0.0.2970)

    There appears to be an issue with the Workflow designer in v3.0.0.2970 that is preventing the .xoml file from being saved. The .xoml.cs file is being saved correctly but when SD tries to save the .xoml file it generates a 0 byte file then pops up an exception window or a window saying that there may...
    Posted to Forum by captain.toad on 03-05-2008
  • 3.0.0.2980 : state of the thread is invalid

    Hello, This is a repost of http://community.sharpdevelop.net/forums/p/7277/20860.aspx#20860 . I repost it here because it looks like a generic problem, not a debugger-related one. This bug is still present using the latest build (2980) and Vista SP1. --- Here is an annoying but easily reproducible occurrence...
    Posted to Forum by hyper.space on 02-26-2008
  • Re: Request for Debugger testing

    Hello, Here is an annoying but easily reproducible occurrence of the “state of the thread is invalid” exception. Using a fully patched 32 bit Vista Business (without SP1) and the latest build of SD we have to: 1) Use SharpDevelop 3.0.0. 2954; 2) Load the SharpDevelop source (same build) and wait for...
    Posted to Forum by hyper.space on 02-13-2008
  • Variables in the External Tools Option Page Replace with Incorrect Values

    Variables used with the extenals tools option page can be replaced with incorrect values. To reproduce this issue: 1. Create a new solution and project (I have a solution named WebComponents and a project named Identity) 2. Click Tools | Options in the menu. 3. Under the Tools tab, click External Tools...
    Posted to Forum by garythemann on 02-05-2008
  • Constructor references.

    When right-clicking on a constructor and selecting Find References, none is found, even if the constructor is used in the same project or the same solution. I think this might be related, but when renaming a class with the Rename refactoring, the constructor calls are not renamed, causing errors. i use...
    Posted to Forum by JacquesAudette on 01-16-2008
  • SharpDevelop 3.0 does not pause at breakpoints while debugging

    I try to debug my program use #D 3.0 rev.2751 but breakpoints are not working anymore. And now I'm back to #D 2.2 rev.2751 that work fine for me. While debugging I move mouse over the variable then tooltip appear and show general information such as "private bool test.someclass.somevar"...
    Posted to Forum by ThaiGIS on 11-29-2007
  • Code navigation

    I noticed that the view forward/backward feature (which I woudn't want to miss BTW) is somewhat broken. In the past it had a clear bug: If ctrl-enter opened a new file, the top of said file was part of the navigation history. That seems to have been fixed, however forward has unexpected behaviour...
    Posted to Forum by Simon Thum on 11-23-2007
Page 1 of 5 (43 items) 1 2 3 4 5 Next >
Powered by Community Server (Commercial Edition), by Telligent Systems
Don't contact us via this (fleischfalle@alphasierrapapa.com) email address.