SharpDevelop Community

Get your problems solved!
Welcome to SharpDevelop Community Sign in | Join | Help
in Search

Browse by Tags

All Tags » C# » bug report debugger (RSS)
  • Underline errors in SharpDev 4.0.0 build 5958

    The Underline errors vanish after some debugging the code: 1. Options --> Text Editor --> Markers and Rulers --> "v" in underline error. 2. I see the error under the code when I press build. 3. Press Build again, the underline errors are vanish but its still having reports on errors...
    Posted to Forum by Hananel on 06-15-2010
  • Re: Error: remove a breakpoint

    I can report the same error as well. This seems to be caused by trying to turn off breakpoints whilst the code is still running/being debugged. Subsequently, it seems you can choose to continue, but the breakpoint still appears to be active despite the #develop GUI indicating that no breakpoint is set...
    Posted to Forum by ExL on 06-26-2009
  • Error while requesting tooltip: System.InvalidCastException

    While debugging, SharpDevelop throws an exception each time, I hover any source line with the expression myTocData.arTrackData[bTrack] if 'arTrackData' is null. E.g. within the line var addr = BitConverter.GetBytes(myTocData.arTrackData[bTrack].Address); it is possible to hover ' myTocData...
    Posted to Forum by excess violation on 06-22-2009
Page 1 of 1 (3 items)
Powered by Community Server (Commercial Edition), by Telligent Systems
Don't contact us via this (fleischfalle@alphasierrapapa.com) email address.