SharpDevelop Community

Get your problems solved!
Welcome to SharpDevelop Community Sign in | Join | Help

Search

Page 1 of 1 (4 items)
  • Re: SharpDevelop/Net Framework question

    I wouldn't doubt it.  Microsoft seems to change frameworks every couple of years (or libraries at least).  I remember trying to learn graphics years ago (not really DirectX per se, just basic drawing on a form with brushes, device contexts, etc) on my own with a Borland compiler and Windows 3.1.  I then went to Windows 98, and then ...
    Posted to Setup & Installation (Forum) by jsrfc58 on 08-31-2005
  • Re: SharpDevelop/Net Framework question

    I got it to work.  I installed the 1.1 framework without a hitch, alongside the 1.0 framework. Plus, I got the first few elements of my reporting system up and running in C#.  So far, so good.
    Posted to Setup & Installation (Forum) by jsrfc58 on 08-26-2005
  • Re: SharpDevelop/Net Framework question

    Thanks for the help... The problem is that some of our current in-house software is dependent upon the 1.0 version of the .Net framework, and I am also trying to build a highly-customized reporting system that pulls its data from an Oracle 8i data warehouse.  So, I've been trying to look around for older drivers/libraries that would ...
    Posted to Setup & Installation (Forum) by jsrfc58 on 08-25-2005
  • SharpDevelop/Net Framework question

    Is it possible to use SharpDevelop with the .NET 1.0.3705 framework?  I know on this site it states that you need the 1.1 SDK, but I was wondering if it would still work with an earlier version, or if there were workarounds.  Thanks in advance.
    Posted to Setup & Installation (Forum) by jsrfc58 on 08-23-2005
Page 1 of 1 (4 items)
Powered by Community Server (Commercial Edition), by Telligent Systems
Don't contact us via this (fleischfalle@alphasierrapapa.com) email address.