SharpDevelop Community

Get your problems solved!
Welcome to SharpDevelop Community Sign in | Join | Help
in Search

The Properties windows sets blank

Last post 06-25-2017 8:29 PM by sbridewell. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • 05-03-2017 9:57 PM

    The Properties windows sets blank

    This is the first time that this problem happens to me in about half a year (that is, the time that I have been using SharpDevelop). I am for example with the focus on a commad button, and then you see at the right side of the screen the Properties window, then you click on a property and you can change that property for that control. However, when I click on a property, automatically the properties windows sets blank, as well as the Tools window on the left side.

    I am thinking of uninstalling the SharpDevelop and re-install it again, unless someone may help me. I will give you a clue: this is happening to me just in the moment after having tried to make a database connection.

     

    Someone may help me? In case no one can help me, do you recommend me to uninstall SharpDevelop and re-install again?

    Thanks for your attention.

  • 05-04-2017 3:31 PM In reply to

    Re: The Properties windows sets blank

    Here you see two pics:

    On this one you can see the screen just before I click on the name of a property at the right side:

    http://subefotos.com/ver/?cb360c7f39e8d354d2a4604390c62ec2o.jpg

     

    On this other one you can see the screen just after clicking on the name of a property at the right side:

    http://subefotos.com/ver/?39b85c8bea99243f7866178eccf8a113o.jpg

  • 05-05-2017 5:32 PM In reply to

    Re: The Properties windows sets blank

    I have uninstalled my SharpDevelop 4.2, and I have just installed SharpDevelop 4.4, but I still see the same problem again. Am I the only one with this problem?

  • 05-27-2017 6:19 PM In reply to

    Re: The Properties windows sets blank

    I've never come across this particular issue I'm afraid. But is there any reason why you're using 4.2 and 4.4 when 5.1 is the latest stable version? It's worth trying 5.1, this may be a bug which has been fixed in that version.

    [EDIT] There's no need to uninstall one version of SharpDevelop before installing another, different versions can happily co-exist on the same machine. I've got 4.1, 4.2, 4.3, 4.4, 5.1 and a beta of 5.2 installed on mine, and the only issue I've had with it is slight confusion about which version will launch if I double-click a .sln file.

    Simon

  • 06-25-2017 3:24 AM In reply to

    Re: The Properties windows sets blank

    Hi my friend!

     

    Thanks for trying to help me :D

     

    I have downloaded 5.1, and the problem that I see is that the Source and Design tabs are missing. How can I switch between Source and Design? :(

  • 06-25-2017 8:29 PM In reply to

    Re: The Properties windows sets blank

    I guess SharpDevelop doesn't recognise the file you're editing as one for which it should give you a designer tab? If you post the content of the class file here then we could work out why SharpDevelop doesn't give you a designer for it.

    Simon

Page 1 of 1 (6 items)
Powered by Community Server (Commercial Edition), by Telligent Systems
Don't contact us via this (fleischfalle@alphasierrapapa.com) email address.