SharpDevelop Community

Get your problems solved!
Welcome to SharpDevelop Community Sign in | Join | Help
in Search

Configuration file failed to initialize

Last post 05-22-2016 2:08 AM by awaludin. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • 05-22-2016 2:08 AM

    Configuration file failed to initialize

    I have an intel compute stick. Originally it comes with windows 8.1 and I was able to install and run sharpdevelop 5.1 in this machine. Then the free upgrade came, and now I have windows 10 home version installed. But sharpdevelop was unable to run with "Configuration file failed to initialize". Some articles said that I have to modify the machine.config file. I managed to find the file, but when I opened it I cannot read the content due to some unrecognized character. I tried several text editor with no success.

    I have another machine, an old dell mini 10v with windows 10 enterprise edition. I can install and run sharpdevelop successfully with this machine. When I open the machine.config file, I am still unable to read the content. So I thought I can copy the file and paste it to the intel compute stick. However I cannot replace the file in intel compute stick because it is used by the system.

    Any suggestion to resolve this? Thank you very much in advance.

Page 1 of 1 (1 items)
Powered by Community Server (Commercial Edition), by Telligent Systems
Don't contact us via this ( email address.