SharpDevelop Community

Get your problems solved!
Welcome to SharpDevelop Community Sign in | Join | Help
in Search

SharpDevelop 4.0 Beta 4

Last post 10-26-2010 6:45 AM by ChristophWille. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • 10-26-2010 6:45 AM

    SharpDevelop 4.0 Beta 4

    Release Information

    Welcome to the final Beta of SharpDevelop 4.0! For this Beta, we focused on fixing bugs, however, as we included new features, decided to designate this release as Beta instead of RC – the release candidate stage for SharpDevelop 4.0 will now begin in November.

    Third-party software updates included in this Beta are NUnit 2.5.8, IronPython 2.6.2 as well as Boo 0.9.4 (pre-release build).

    Russian and Chinese translations are now part of Beta 4 – and we’d like to renew our call for translators.

    Finally, one feature we did not announce in Beta 3 but was shipped – Entity Framework designer support.

    Downloads

    SharpDevelop 4.0 Beta 4

    SharpDevelop 4.0 is built against .NET Framework 4.0 Full – you must install it first. Download

    Please note that .NET 3.5 SP1 is required too, and the Windows SDK is strongly recommended.

    SharpDevelop can take advantage of the following software if you install it:

    Support

    Our primary means of support is via our Web-based forum (please do not email team members directly unless they advise you to do so in the forum)

Page 1 of 1 (1 items)
Powered by Community Server (Commercial Edition), by Telligent Systems
Don't contact us via this (fleischfalle@alphasierrapapa.com) email address.