SharpDevelop Community

Get your problems solved!
Welcome to SharpDevelop Community Sign in | Join | Help
in Search

Sharpdevelop 5.1 installation on Windows 10

Last post 01-17-2017 5:46 AM by derrick. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • 05-08-2016 7:07 AM

    Sharpdevelop 5.1 installation on Windows 10

    I have windows 10, 64 bit operating system. When I am trying to install version 5.1, I get an error message "This setup requires the Microsoft Visual C++ 2008 SP1 Redistributable Package to be installed."

    I have downloaded Visual C++ 2008 SP1 from microsoft but it still give same issue. Let me know, What I am missing here,

    thanks

     

  • 01-17-2017 5:39 AM In reply to

    Re: Sharpdevelop 5.1 installation on Windows 10

    Same problem here. Any solution yet?

  • 01-17-2017 5:46 AM In reply to

    Re: Sharpdevelop 5.1 installation on Windows 10

    So to fix this problem, I installed the c++ 2008 redistributable package, but I installed the 32bit version of it. The 64bit version does not work with SharpDevelop for some reason. Im sure you already figured that out but for anyone else that runs into the same issue that is the solution.  https://www.microsoft.com/en-us/download/details.aspx?id=5582

Page 1 of 1 (3 items)
Powered by Community Server (Commercial Edition), by Telligent Systems
Don't contact us via this (fleischfalle@alphasierrapapa.com) email address.