SharpDevelop Community

Get your problems solved!
Welcome to SharpDevelop Community Sign in | Join | Help
in Search

Setup & Installation

This is the place to ask questions regarding setup of #develop.
Write a New Post
Page 2 of 21 (403 items) < Previous 1 2 3 4 5 Next > ... Last »

Topics

Thread Replies
Popular Post
SD 4.4.2 - WPF IronPython app -> No module named wpf
Last Post by MattWard , 09-07-2015 7:20 PM
1
Popular Post
SD 5.1.0, Python option not available for new projects
Last Post by Pere , 09-05-2015 12:13 PM
1
Popular Post
During Minor upgrade execute one custom action after all files replaced...
Last Post by MattWard , 08-21-2015 2:08 PM
1
Popular Post
During major upgrade prompt user for version upgrade
Last Post by MattWard , 08-21-2015 2:08 PM
1
Popular Post
Error in running in visual Studio
Last Post by mehdi4467 , 07-23-2015 11:35 AM
2
Popular Post
ZIP Install version of 4.4
Last Post by ChristophWille , 06-09-2015 10:47 AM
1
Popular Post
Autocomplete on referenced COM type library
Last Post by kisn02 , 04-23-2015 8:49 AM
0
Popular Post
Error in opening with Visual Studio 2013
Last Post by mehdi4467 , 03-31-2015 12:15 PM
0
Popular Post
how to register dll with ExeCommand='' with administrator privilege...
Last Post by macmohan , 03-31-2015 11:26 AM
1
Popular Post
Integrate SharpDevelop with other C++ compilers
Last Post by Abdalla , 03-25-2015 3:07 PM
0
Popular Post
how to add wix installer in sharpdevelop?
Last Post by macmohan , 03-18-2015 1:54 PM
0
Popular Post
how to MSI installs the DLLs. i am try to add (axvlc.dll) VLC Player...
Last Post by macmohan , 03-13-2015 1:01 PM
0
Popular Post
Wix Addin
Last Post by dacastanaza , 02-01-2015 11:52 PM
6
Popular Post
Where do I configure highlight colours not included in the Options...
Last Post by ECOSMOSE , 01-24-2015 11:22 AM
9
Popular Post
Code completion not working in Sharp Develop 5.0
Last Post by Rpinski , 01-24-2015 2:41 AM
2
Popular Post
IronPython - change path to ipy.exe does not work (Sharpdevelop 4...
Last Post by MattWard , 01-19-2015 12:40 PM
4
Popular Post
Donation
Last Post by dzmitry.lahoda , 12-21-2014 10:39 PM
4
Popular Post
Version 5.0 crashes on startup.
Last Post by YiagosEE , 12-16-2014 9:17 AM
4
Popular Post
Crash all versions at startup
Last Post by ragman , 12-11-2014 11:04 AM
1
Popular Post
Fatal Error when launching SD 4.4 (CLR Error: 800004005)
Last Post by leicke , 11-19-2014 11:04 PM
0
More Options
Page 2 of 21 (403 items) < Previous 1 2 3 4 5 Next > ... Last »
Powered by Community Server (Commercial Edition), by Telligent Systems
Don't contact us via this (fleischfalle@alphasierrapapa.com) email address.