SharpDevelop Community

Get your problems solved!
Welcome to SharpDevelop Community Sign in | Join | Help
in Search

Bug Reporting

Use this group to report bugs. This group is monitored by our testers, and once your bugs are verified, they are entered in our bug tracking database.
Write a New Post
Page 5 of 209 (4162 items) « First ... < Previous 3 4 5 6 7 Next > ... Last »

Topics

Thread Replies
Popular Post
SD5 b02 - Debugger.DebuggerException: Thread has exited
Last Post by DanielGrunwald , 03-25-2014 7:31 PM
1
Popular Post
My first project with MV3 using SD, some bugs and suggestions.
Last Post by MattWard , 03-24-2014 8:06 PM
3
Popular Post
SD5 b02 - SDTraceListener.Fail() after assertion failure
Last Post by JohnnyBravo75 , 03-23-2014 4:19 AM
1
Popular Post
SD5 b02 ResourceReferenceKeyNotFoundException
Last Post by JohnnyBravo75 , 03-22-2014 2:45 PM
2
Popular Post
SD5 b02 - WPF Exception
Last Post by DanielGrunwald , 03-22-2014 12:00 PM
2
Popular Post
SD5 b02 - NullReferenceException in TypeSystemAstBuilder
Last Post by JohnnyBravo75 , 03-22-2014 5:27 AM
1
Popular Post
bug
Last Post by siegi44 , 03-21-2014 12:52 PM
1
Popular Post
5 beta 2 >> Unhandled Exception >> debugging NinjaTrader
Last Post by Buckstar , 03-19-2014 1:00 AM
0
Popular Post
5.0 Beta2: exception when creating new project from service template
Last Post by dheijl , 03-18-2014 7:03 PM
1
Popular Post
SD does not support .NET 4.5.1 SDK(Windows SDK 8.1) for targets C#...
Last Post by mastan , 03-18-2014 6:26 PM
2
Popular Post
SharpDevelop 5 beta Unhandled WPF exception in debug mode
Last Post by Nancy.Wu , 03-14-2014 6:10 PM
0
Popular Post
SD44 - Crash when unreachable code detected
Last Post by jreem , 03-12-2014 5:53 PM
0
Popular Post
Unhandled exception while opening the solution
Last Post by DanielGrunwald , 03-11-2014 9:58 AM
1
Post allows no replies
be happy
Last Post by simpleverso , 03-10-2014 12:00 AM
0
Popular Post
SD 4.4.1 just crashes when switching to Forms Designer View
Last Post by MattWard , 03-09-2014 12:07 PM
4
Popular Post
SD asked me to submit a bug report after I entered ‘Connection.Open...
Last Post by 67s73ZMQ , 03-06-2014 1:49 PM
0
Popular Post
Exception while in Debug-Mode, breakpoint in anonymous delegate
Last Post by Blurdev , 03-06-2014 9:46 AM
1
Popular Post
Error while opening the solution
Last Post by siegi44 , 03-04-2014 7:44 PM
1
Popular Post
Version 4.4 .proj will not open in Version 5 Beta 2
Last Post by DanielGrunwald , 03-03-2014 7:09 PM
1
Popular Post
Adding Service Reference
Last Post by MattWard , 03-01-2014 12:00 PM
1
More Options
Page 5 of 209 (4162 items) « First ... < Previous 3 4 5 6 7 Next > ... Last »
Powered by Community Server (Commercial Edition), by Telligent Systems
Don't contact us via this (fleischfalle@alphasierrapapa.com) email address.